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An FVS318 or FVL328 Router Cannot Connect to the Internet With D-Link DSL-300G+ Modem

An FVS318 or FVL328 Router Cannot Connect to the Internet With D-Link DSL-300G+ Modem

Symptom

A connection through the D-Link modem stops working once the router is added to the LAN.

Other symptoms include: The router cannot get a dynamic (registered) WAN IP address through the modem, but an IP address is found when computer is connected directly to modem. (Address 192.168.0.x might be found, but there is still no Internet connection.)

Cause

The modem stored the computer's Ethernet MAC address, and this is now the only MAC address that can receive a registered IP address.

Resolution

Change the router so that it reports the address of the computer that was successfully connected.

  1. Connect the router to the modem.
  2. Using the computer that connected successfully to the Internet, open the router's configuration manager by typing http://198.168.0.1 into an Internet browser's address box.
  3. Select Basic Settings. In the "Router's MAC Address" section, select Use this Computer's MAC.
  4. Click Apply.

The router stores the computer's MAC address, and uses it to connect to the modem. Your LAN is now connected to the Internet.

  • For the FVS318, related information is described in the Reference Manual, "How to Manually Configure Your Internet Connection", 3-13.
  • For the FVL328, related information is described in the Reference Manual, "Manually Configuring Your Internet Connection", 3-13.

Doc: N101242.asp Nov. 10, 2003

   


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